Onboarding Error / Can't Onboard Hotspot

Article author
  • Updated

If you are trying to onboard a Hotspot and are receiving a "This Hotspot already has an owner" error, refer to this article on the subject.

Upon receiving your hotspot, you must connect it via Ethernet and allow it to remain online for at least an hour before onboarding it using the Bobber App. This will ensure that you have the latest OTA, which in turn will help you avoid getting the ‘onboarding key not found’ error that some users encounter when adding a hotspot that has an older firmware version.

If your hotspot had been running fine previously, but you are now encountering "onboarding key not found," it is likely the case that the software running on the hotspot is not working correctly. There are two separate options you can try to resolve this:

Option 1

  1. Go to the Bobber Diagnoser by entering your miner’s IP into your browser. This will only work if you are on the same LAN as the miner.
  2. Choose reboot from the Diagnoser menu.
  3. Username is bobcat. Password is miner. This is case-sensitive.

If you have tried this and the problem remains, please try option 2.

Option 2

Try resetting the hotspot:

  1. Go back into the Bobber Diagnoser.
  2. Choose Reset from the Diagnoser menu.
  3. Username is bobcat, password is miner. This is case sensitive.
  4. This will rebuild everything including the Docker and the Helium Miner software.

Option 3

If none of the above steps have worked, please submit a ticket to us here.

Was this article helpful?